
 Music Manager Help Index

The Index lists the Help topics available for Music Manager. Use the scroll bar to see entries not currently 
visible in the Help window.

To learn how to use Help, press F1 or choose Using Help from the Help menu.

Keyboard
      Music Manager Keys

Commands
      Record Menu Commands
      File Menu Commands
      View Menu Commands
      Search Menu Commands
      Options Menu Commands

Procedures
      Adding Records
      Changing Printers and Printer Options
      Changing the Current Display Font
      Creating New Databases
      Deleting Records
      Displaying Record Indexes
      Displaying All Record Fields
      Displaying the Status Bar
      Editing Records
      Going to a Specific Record
      Moving Through a Database Listing
      Opening Databases
      Printing Database Files
      Repeating Searches
      Saving Databases
      Saving Databases with a New Name
      Searching Records
      Selecting Confirmation Settings
      Selecting Fields to Display
      Selecting Records
      Selecting Print Options
      Selecting Sort Options



Music Manager Keys

Use the following keys in Music Manager:

Key(s) Function
Up Arrow Scrolls up the database one line at a time
Down Arrow Scrolls down the database one line at a time
Left Arrow Scrolls the database to the left
Right Arrow Scrolls the database to the right
PgDn Scrolls forward one screen
PgUp Scrolls backward one screen
Home Moves the screen all the way to the left
End Moves the screen all the way to the right
Insert Displays the add record dialog
Ctrl+A Displays the add record dialog
Delete Deletes the selected record
Ctrl+D Deletes the selected record
Enter Edits the selected record
Ctrl+E Edits the selected record
F4 Displays the Go To dialog
F3 Repeats last search



Music Manager Commands

To get help with a command, choose the appropriate menu.

File Menu Commands
      New
      Open
      Save
      Save As
      Print
      Printer Setup
      Exit

View Menu Commands
      Index
      All
      Partial
      Status Bar

Record Menu Commands
      Add
      Delete
      Edit

Search Menu Commands
      Find
      Find Next
      Go To

Options Menu Commands
      Confirm
      Sort
      Print
      Fonts



Music Manager Procedures

The Procedure topics give you step-by-step instructions for using Music Manager. Use the scroll bar to 
see more topics.

To learn how to use Help, press F1 or choose Using Help from the Help menu.

Working with Records
      Adding Records
      Deleting Records
      Editing Records

Setting View Preferences
      Displaying Record Indexes
      Displaying all Record Fields
      Selecting Fields to Display
      Displaying the Status Bar

Moving and Searching through Music Manager
      Selecting Records
      Moving Through a Database Listing
      Searching Records
      Repeating Searches
      Going to a Specific Record

Configuring Optional Settings
      Selecting Confirmation Settings
      Selecting Sort Options
      Selecting Print Options
      Changing the Current Display Font

Printing
      Printing Database Files
      Changing Printers and Printer Options

Working with Databases
      Creating New Databases
      Opening Databases
      Saving Databases
      Saving Databases with a New Name



File Menu Commands

Use the scroll bar to see more commands.

New
Creates a new database.
When you choose New, Music Manager lets you save changes to the current database.

Related Topics
Creating New Databases

Open
Opens an existing database.
When you choose Open, Music Manager lets you save changes to the current database.

Related Topics
Opening Databases

Save
Saves changes to the current database.
When you choose Save, the database remains open so you can continue working on it.

Related Topics
Saving Databases

Save As
Saves a new or existing database.
You can:
*      Name a new file.
*      Save an existing database under a new name.    The original remains unchanged.

Related Topics
Saving Databases with a New Name

Print
Prints the current database.

Related Topics
Printing Database Files

Printer Setup
Selects a printer for print operations and defines printer settings.

Related Topics
Changing Printers and Printer Options

Exit
Closes the current database and exits Music Manager.
If the database is unsaved, Music Manager lets you save it before exiting.



View Menu Commands

Use the scroll bar to see more commands.

Index
Displays index number beside each record

Related Topics
Displaying Record Indexes

All
Displays all the fields of a Music Manager record.

Related Topics
Displaying all Record Fields

Partial
Displays a user specified selection of fields.

Related Topics
Selecting Fields to Display

Status Bar
Displays the Status Bar at bottom of window

Related Topics
Displaying the Status Bar



Record Menu Commands

Use the scroll bar to see more commands.

Add
Adds a new record to the current database.

Related Topics
Adding Records

Delete
Deletes the selected record from the current database.

Related Topics
Deleting Records

Edit
Edits the selected record from the current database.

Related Topics
Editing Records



Search Menu Commands

Use the scroll bar to see more commands.

Find
Searches for a user specified string in the current database.

Related Topics
Searching Records

Find Next
Repeats the last search without opening the find dialog box.

Related Topics
Repeating Searches

Goto
Goes to a specific record number in the database. This record becomes the current selection.

Related Topics
Going to a Specific Record



Options Menu Commands

Use the scroll bar to see more commands.

Confirm
Set options to allow Music Manager to confirm certain operations before performing them.

Related Topics
Selecting Confirmation Settings

Sort 
Sort the current database by specifying up to three levels of unique sorting.

Related Topics
Selecting Sort Options

Print
Select Music Manger record fields to print on next print operation.

Related Topics
Selecting Print Options

Fonts
Change the current display font, size and attributes.

Related Topics
Changing the Current Display Font



Help Menu Commands

Index
Displays the Music Manager index help.

Keyboard
Displays the Music Manager keyboard help.

Commands
Displays the Music Manager commands help.

Procedures
Displays the Music Manager procedures help.

Using Help
Displays the Windows General help.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

About Music Manager
Display the copyright and version infomation on Music Manager.



Creating New Databases
This option is only required for creating a new database if Music Manager is currently loaded with another
database.

To create a new database:
*      Choose New from the File menu.

Related Topics
Opening Databases



Opening Databases

To open an existing database:
1.    Choose Open from the File menu.
2.    Move to the Directories list box and choose a directory by single clicking the selection.
3.    Move to the Files list box and choose a file by single clicking the selection.
4.    You can also type in the full path and filename in the edit box.
5.    Choose OK to load the file or Cancel to abort the operation.

NOTE: Double-clicking produces the same effect as a single-clicked followed by OK.

Related Topics
Creating New Databases
Saving Databases



Saving Databases
This options will save the current database loaded under the same name.

To save the current database:
*      Choose Save from the File menu.

Related Topics
Saving Databases with a New Name
Creating New Databases
Opening Databases



Saving Databases with a New Name

To save the current database with a new filename:
1.    Choose Save As from the File menu.
2.    To save the new file in a different directory, move to the Directories list box and choose a directory by 

single clicking the selection.
3.    To save the new file under an existing file, move to the Files list box and choose a file by single 

clicking the selection.
4.    You can also type in the full path and filename in the edit box.    If no extension is given for the 

filename, Music Manager will use "MMD".
5.    Choose OK to save the new file or Cancel to abort the operation.

Related Topics
Saving Databases
Creating New Databases
Opening Databases



Printing Database Files

To print a database file:
1.    Choose Print from the File menu.
2.    Click on the Filename check box to have the filename printed as a header for the output.
3.    Click on the Page check box to have the page number printed on the bottom of each page.
4.    Select the Range:
          -    To print the entire database, click on the All radio button
          -    To print a range of records, click on the From radio button and enter the first record to print and 

the last record to print.    (Hint: if you have the View Index set, each record will display an index 
number beside it)

5.    Choose OK or Cancel to abort the operation.

The printed listing will contain only the fields selected for printing from the Options/Print configuration.

Related Topics
Changing Printers and Printer Options
Selecting Print Options



Changing Printers and Printer Options

To change printers or printer options:
1.    From the File menu, choose Printer Setup.
2.    In the Printer box, select the printer you want to use from the list.
3.    To set options specific to your printer driver, choose the Setup button, and set the options as needed.
4.    In the Printer Setup dialog box, choose the OK button or Cancel to abort the operation.

NOTE: For specific information about the printer-driver options, choose the Help button or press F1 while 
using the Setup specific dialog box.

Related Topics
Printing Database Files
Selecting Print Options



Displaying Record Indexes

To toggle display on/off for record index numbers:
*      Choose Index from the View menu.

Related Topics
Displaying all Record Fields
Selecting Fields to Display
Displaying the Status Bar



Displaying All Record Fields

To display all the record fields:
*      Choose All from the View menu.

Related Topics
Displaying Record Indexes
Selecting Fields to Display
Displaying the Status Bar



Selecting Fields to Display

To select fields to display:
1.    Choose Partial from the View menu.
2.    Click on the check boxes next to the fields to display.
3.    Choose OK or Cancel to abort the operation.

Selecting all the fields in the dialog box results in the same operation as selecting All from the View menu.

Related Topics
Displaying Record Indexes
Displaying all Record Fields
Displaying the Status Bar



Displaying the Status Bar
The status bar displays a brief help description any time a menu item is highlighted.    The status bar also 
displays status messages on long operations such as sorting, and reading/writing to files.    The total 
record count is also continuously displayed on the status bar.

To toggle display on/off for the Status Bar:
*      Choose Status Bar from the View menu.

Related Topics
Displaying Record Indexes
Displaying all Record Fields
Selecting Fields to Display



Adding Records

To add a new record to a database:
1.    Choose Add from the Record menu or press Ctrl-A.    You can also press the Insert key from the 

keyboard.    You can use your mouse to move to different fields by clicking when the mouse's cursor is 
in the desired field or by pressing the Tab key until the cursor appears in the desired field.

2.    Enter the artist or band in the Artist field.
3.    Enter the title in the Title field.
4.    Enter the record label in the Label field.
5.    Enter the music classification in the Class field.
6.    Enter the media format in the Format field.
7.    Enter the sort name in the Sort field.    This field allows a unique field to be used for primary sorting.    

For example, if the artist name is "The Cars", instead of defining the artist field as "Cars, The", define 
as titled and then use the sort name field to define "Cars" as the sort name.

8.    Enter the year the record was produced in the Year field.
9.    The final field in the Add record dialog box is labeled "Keywords".    This field is designed to allow the 

collection owner to define any unique keywords to associate with the record.
10. Choose Add to add the new record to the database.    The Title bar will reflect the addition by 

incrementing the record counter.
11. To exit the dialog box, choose Done.

If sorting is set for automatic sorting, the new record(s) is added to the current database listing in the 
sorted order defined by the sort options.    Otherwise, the record(s) is added to the end of the listing and 
sorted during the next sort operation.

Related Topics
Music Manager Keys
Deleting Records
Editing Records



Deleting Records

To delete an existing record in database:
1.    Select the record to delete.
2.    Choose Delete from the Record menu or press Ctrl-E.    You can also press the Delete key from the 

keyboard.
3.      If confimation is set, a message box is displayed to verify the operation.
4.    Choose YES to delete the record, NO to abort.

Related Topics
Selecting Records
Music Manager Keys
Selecting Confirmation Settings
Editing Records



Editing Records

To edit an existing record in database:
1.    Select the record to edit.
2.    Choose Edit from the Record menu or press Ctrl-E.    You can also double-click on the line containing 

the record to edit.    If the record is highlighted, pressing the Return key on the keyboard will also edit 
the record.

3.    Update the information for the selected record.
4.    Choose OK or Cancel to abort the operation.

Related Topics
Selecting Records
Music Manager Keys
Deleting Records



Searching Records
You can find records by searching for a string that may be contained in a field of a record.    Music 
Manager searches forward from the current selected record to the end of the listing.    If the end of the 
listing is reached without finding the string a message is displayed.

To search for a string in a record:
1.    Choose Find from the Search menu.
2.    Enter the string to search for.
3.    To make the search case sensitive, click on the Case Sensitive check box.
4.    To select the fields to search:
          -    Click on the Fields button and the "Select Fields to Search" dialog is displayed.
          -    Select only the fields you want the search to perform the operation on.    Only the fields that are 

currently displayed are allowed to be selected.    All others are greyed out.
5.    Choose Ok to perform the search or Cancel to abort the operation.

Related Topics
Repeating Searches
Moving Through a Database Listing



Repeating Searches

To find the next occurrence of a string:
*    Choose Find Next from the Search menu or press F3.

Related Topics
Searching Records
Moving Through a Database Listing



Going to a Specific Record

To go to a specific record:
1.    Choose Goto from the Search menu.
2.    Enter the index number of the record to jump to.
3.    Choose Ok to goto the record or Cancel to abort the operation.

Related Topics
Moving Through a Database Listing



Selecting Confirmation Settings

To select confirmation settings:
1.    Choose Confirm from the Options menu.
2.    Click on the check box next to Confirm delete operations if you want to verify record delections.
3.    Click on the check box next to Confirm System settings if you want to be asked to save the current 

Music Manager settings when exitting the program.
4.    Choose Ok to keep the settings or Cancel to abort the operation.

Related Topics
Selecting Sort Options
Selecting Print Options



Selecting Sort Options

To select sort options:
1.    Choose Sort from the Options menu.
2.    Select the 1st key field by clicking on the radio button beside the field name.    Select Ascending or 

Descending order.
3.    Select the 2nd key field by clicking on the radio button beside the field name.    Select Ascending or 

Descending order.    Select None to ignore 2nd key field.
4.    Select the 3rd key field by clicking on the radio button beside the field name.    Select Ascending or 

Descending order.    Select None to ignore 3rd key field.
5.    Check the Auto Sort checkbox to perform sorts automatically after adding or editing records.
6.    Choose OK or Cancel to abort the operation.

Related Topics
Selecting Confirmation Settings
Selecting Print Options



Selecting Print Options

To select print options:
1.    Choose Print from the Options menu.
2.    Click on the check boxes next to the fields to print on the next print operation.
3.    Choose OK or Cancel to abort the operation.

Related Topics
Selecting Confirmation Settings
Selecting Sort Options



Changing the Current Display Font

To change the current Display font:
1.    Choose Fonts from the Options menu.
2.    Select the name of the new font from the Font Name list box.
3.    Select the preferred size from the Size list box.    Depending on the font, the Size list box may 

sometimes contain only one size and in a few cases no sizes.
4.    Select the attribute preferences from the Font Style check boxes.
5.    Choose OK to accept the new font preferences or Cancel to abort the operation.

NOTE: Each time a Font Name, Size, or Font Style is changed the sample window in the lower left part of
the dialog box is updated to show what the display will look like.



Moving Through a Database Listing

To move through a database listing:

Using a Mouse:
*      Use the arrows on the scroll bars to advance one line.
*      Click above or below the thumbpositions located on the scroll bars to advance one screen.
*      Move the thumbposition on the scroll bars to advance to any position in the listing

Using the Keyboard:
*      Use the Up/Down arrows to advance one line.
*      Use the PageUp/PageDown to advance one screen.

Related Topics
Music Manager Keys
Selecting Records



Selecting Records

To select a record in the current database:
Mouse:
*      Click on any field of the record to select.
Keyboard:
*      Use the up/down arrow keys to move the selection highlighter.

Related Topics
Moving Through a Database Listing
Music Manager Keys



Exit

Exit Music Manager Program.



About Music Manager

Displays copyright, version number and other information about Music Manager.



Using Help
Displays the Windows General help.
To learn how to use Help, press F1 or choose Using Help from the Help menu.



Scroll Bar
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.   
Each scroll bar contains two scroll arrows and a scroll box, which allow you to scroll within the window or 
list box.



Status Bar
The status bar provides dynamic help for all menu items as they are highlighted.    The status bar also 
displays status messages on any operations that may take a few moments such as reading a file or 
sorting the database.    The status bar also displays the total database size continuously.


